Status
Back
Maintenance
DB maintenance
Completed 18 Sep at 11:20pm CEST.
Affected services
Ingester
Core
Notifications
Web App
Blockchain Client
Authentication
CeFi accounts provider
Completed
Maintenance completed
Posted 18 Sep at 11:20pm CEST.
Started
DB is under planned maintenance
Posted 18 Sep at 11:10pm CEST.