Back
Maintenance
Maintenance
Infrastructure maintenance
Completed 18 Feb at 04:00am CET.
Ingester
Core
Notifications
Web App
Blockchain Client
Authentication
CeFi accounts provider
EU card provider
Interest
Completed
Maintenance completed
Posted
18 Feb at 04:00am CET.
Started
Planned maintenance to migrate between our K8S clusters
Posted
18 Feb at 02:40am CET.